Lenz mag z.B. Zimo nicht !

Decoderprogramierung mit "LENZ" und "ERROR2"

Wir haben mit voller Energie mit dem Einmessen unserer Lokomotiven begonnen. Unsere Loksammlung umfasst zur Zeit 192 Stk (Stand 6/20) der unterschiedlichsten Fabrikate. 78 Stk davon sind Soundloks.

Sofort wurde ersichtlich, daß einige Loks auf die Programierung negativ reagierten und immer wieder die Meldung "ERROR2" am Lenz-Handregler angezeigt wurde.

Betroffen waren -und das war ersichtlich- hauptsächlich Loks mit ZIMO-Decoder. Auch andere wo Sounddecoder bereits original verbaut wurden waren darunter. Es ist für uns auch nicht immer erkennbar welche Decoder dort eingebaut wurden.

Betroffen waren Roco, Brawa, Piko, KMB, Liliput und Rivarossi Produkte. Einige ESU- und TRAN-Decoder sind ebenfalls darunter gewesen.

Nach diversen Erkundigungen im Netz wurde uns klar, dass es an der Lenz-Zentrale liegen könnte.

Wir traten mit Lenz in Kontakt und haben darauf die Zentrale mit zwei Loks verschickt. Die Zentrale kam zurück mit den Vermerk "In Ordnung".

Die Zentrale hatte nun statt der alten Version V3.8/B4308 eine neue Software V3.8/B4388 erhalten.

Zu den Loks im Detail:

An der Rivarossi ÖBB989 war es nun möglich die Lokadresse und die CVs zu verstellen. Die Roco ÖBB1045 wurde als defekten Decoder beschrieben. Wir haben einen anderen ZIMO-Decoder reingesetzt und wieder "ERROR2". Danach haben wir einen Lenz-Decoder versucht, wieder "ERROR2". Scheinbar hat die Lok einen elektrischen Defekt oder Kurzschluß. Pech!

Bei den meisten anderen mit "ERROR2" belegten Loks war die neuerliche Programierung mit der neuen Software erfolgreich.

Es gibt auch Loks wo sich die Adresse einstellen läßt, aber die CVs nicht verstellen. Vielleicht ein anderes Problem!?

Zur Zeit übrig geblieben sind 8 Roco eine Rivarossi und eine KMB mit "ERROR2". Alle diese loks haben -auffälliger Weise!!- einen ZIMO-Decoder verbaut. Welche Bauart müssen wir erst rausfinden.

Zur Zeit können wir sagen,daß es mit die neue Software besser ist -aber nicht behoben. Es könnten ja auch wirklich die Decoder defekt sein?

 Wir lösen das Problem vorerst einmal so!!

Wir haben eine Tams-Zentrale gekauft - Und siehe da, wir haben nun alle der vorher "ERROR2"-Loks mit der Tams-Zentrale problemlos programieren können. Die Tams-Zentrale bietet auch viel mehr Möglichkeiten. Ob wir die alle brauchen glaube ich zwar nicht. Im Moment sind sie nur hinderlich.

Fazit:  

Lenz hat scheinbar ein Problem, oder ist mit einigen Decoder vollkommen überfordert. Da wir verschiedene Decoder im Einsatz haben scheint eine andere Zentrale somit für uns die bessere Wahl zu sein !

 

Das Problem liegt bei Lenz! Besser "TRAIN-PROGRAMMER"

Nach einigen Recherchen im Netz taucht immer wieder der Fehler "Error2" in Verbindung mit Lenz und -Programieren der Decoder- auf. Weiters ist auch immer wieder zu lesen, daß dort das Problem mit der teilweise zu geringen Stromaufnahme der einzelnen Decoder sein könnte.

Wir vermuten, daß dies speziell bei den Zimo-Decoder der Fall sein könnte. Die brauchen ja bekanntlich etwas wenig Strom. 

Scheinbar ist dies ein strukturelles Problem von der Lenz-Zentrale, die damit einfach nicht umgehen kann. Etwaige gleiche Probleme von anderen Herstellern sind uns weniger bekannt.  Darum liegt natürlich die Aussage nahe, daß die Lenz-Zentrale auch das Problem ist. 

Angemerkt sollte noch werden, daß die Aussagen seitens von Lenz zu diesen Thema sehr wage sind, zumal man davon ausgehen kann, daß intern das Problem ja bekannte sein müste.  Die Taktik dieser Verschwiegenheit ist für uns etwas verwunderlich und leider -für den nicht besonders elektrotechnisch begabten Modellbahner- auch sehr nervend.

Wir testen weiter und werden berichten.

Nun (Juli2020) haben wir eine andere Zentrale probeweise angeschlossen und diverse Versuche durchgeführt. Die vorher mit Error2 belegten Loks haben wir auslesen und programieren können. Ein Erfolg! Wir werden uns eine Zentrale besorgen und berichten ob alle Loks und Decoder in Ordnung waren oder nicht.

Wie unten berichtet:

Mit der Tams-Zentrale gibt es beim Programieren der Decoder kein Problem. Alle Decoder lassen sich problemlos bearbeiten.

Wir haben uns auch Ende 2020 den "TRAIN-PROGRAMMER" gekauft und verwenden nun diesen.

Neuer Test mit TAMS! Ergebnisse TAMS!

Wir haben uns eine Tams-Zentrale besorgt und die erste getestet Error2-Lok geht ohne Probleme zu programieren. Wir testen weiter und berichten.

Es gibt nur eine Lok wo die Fehlermeldung "9216" angezeigt wurde. Scheinbar ein elektrisches Problem. Wir müssen erst nachfragen was die Fehlermeldung genau aussagt. Sonst funktionieren alles wie gewünscht.

Nochmals wäre zu sagen. Tams kann die Sache scheinbar besser und es lassen sich alle Decoder bearbeiten und einstellen.

Vielleicht schein dies bei anderen Anlagen nicht so eindeutig erkennbar zu sein. Bei unserer Anlage war dies ein klares Ergebniss.

Aber es gibt auch zu berichten, daß durchaus auch durch unsere Fehler in der Bauphase mit div Kuzschlüssen etc, scheinbar die Stromausgänge/Boosterausgang an der Tams-Zentrale sehr empfindlich sind. Wir haben nun bereits die dritte Einheit bestellt, denn die ersten beiden sind dort defekt. Wir werden sie einsenden und reparieren lassen, wenn dies überhaupt möglich ist.

Wodurch genau das Problem entsteht wissen wir nicht, aber ein Zugbetrieb ist mit defekter Zentrale natürlich nicht möglich. Es werden von der Zentrale keinerlei Befehle an die loks übermittelt.

Wir berichten nach Reparatur weiter.